Angelinux

Piensa libre, piensa Linux

Corregir el error version of the jvm is not suitable for this product en Linux Mint

Corregir el error version of the jvm is not suitable for this product en Linux Mint

Es posible que descarguemos la versión más reciente de Eclipse y al tratar de iniciarla nos muestre el siguiente error version x.y_z of the jvm is not suitable for this product. Version: X.Y or greater is required. Esto ocurre porque en Linux Mint viene predeterminadamente una versión de JDK y al tratar de utilizar la versiónRead more about Corregir el error version of the jvm is not suitable for this product en Linux Mint[…]

%d bloggers like this: